Jump to content
Sign in to follow this  
HellRocker

Indiafreestuff : Site Upgrade Announcement & Discussion

Rate Topic 2
  

Recommended Posts

2 minutes ago, Admin said:

We got this issue, its due to cache...some user can't see fresh deal. If you using chrome then use browser refresh button to see fresh deal or click ctrl+f5

really, you think this i havent done!<_<

btw using mozila, and this issue is noticed after seeing DipakKgp86 comment, bhai see in server side too(only suggestion)

Share this post


Link to post
Share on other sites
1 minute ago, JaiShriKrishna said:

really, you think this i havent done!<_<

btw using mozila, and this issue is noticed after seeing DipakKgp86 comment, bhai see in server side too(only suggestion)

I said we noticed and confirmed  some user not able to see fresh deal. Its due to browser cache. Don't click on homepage button to refresh page instead use Ctrl+f5 or browser refresh button.

Share this post


Link to post
Share on other sites
18 minutes ago, Admin said:

I said we noticed and confirmed  some user not able to see fresh deal. Its due to browser cache. Don't click on homepage button to refresh page instead use Ctrl+f5 or browser refresh button.

got it your point, but hp login isnt sync with forum, do this fast as you can(in past it was, requesting you)

Share this post


Link to post
Share on other sites
7 hours ago, JaiShriKrishna said:

same issue come again, now no step as per @Admintold working for hp,

one issue is when you login from hp than it will login on forum too its normal, but when you again go to hp by using homebutton than your login logout from hp

Issue seems fixed now, on home page try using https://www.indiafreestuff.in instead of http://indiafreestuff.in 

Share this post


Link to post
Share on other sites
5 minutes ago, Admin said:

Issue seems fixed now, on home page try using https://www.indiafreestuff.in instead of http://indiafreestuff.in 

https://www.indiafreestuff.in instead of http://indiafreestuff.in here issue resolved, bhai home button sync kro yh ab bhi redirect http://indiafreestuff.in ho rha hai

Share this post


Link to post
Share on other sites
1 minute ago, Admin said:

for you still old content showing on front page?

content now shown as updated, but login logout is still an issue by using home button, if i direct gotohttps://www.indiafreestuff.inthan login/out resolved but if on usng http://indiafreestuff.in than it show logout but in forum i stll login

Share this post


Link to post
Share on other sites
12 minutes ago, JaiShriKrishna said:

content now shown as updated, but login logout is still an issue by using home button, if i direct gotohttps://www.indiafreestuff.inthan login/out resolved but if on usng http://indiafreestuff.in than it show logout but in forum i stll login

Yes, we are aware with that. It will be fix once we fully move to https. Will take few days but now you are able to see updated deal on http and https both right?

 

And what was issue at 3pm. I guess this issue fixed at 1PM.

Share this post


Link to post
Share on other sites

admin except making new thread time interval atleast minimize this interval for comment section/ editing the thread after post in same thread, because if you put same interval in all area than it is very bad step, 1 ke liye sb bhugat rhe hai 

more issue, if you want to editing in your thread than bhul jao ki thread edit hogi 1 to interval itna diye ho jiske baad wo edit hi nhi honi(i already concerned this in first line but elaborate karna pda)

thx

Share this post


Link to post
Share on other sites
12 hours ago, JaiShriKrishna said:

admin except making new thread time interval atleast minimize this interval for comment section/ editing the thread after post in same thread, because if you put same interval in all area than it is very bad step, 1 ke liye sb bhugat rhe hai 

more issue, if you want to editing in your thread than bhul jao ki thread edit hogi 1 to interval itna diye ho jiske baad wo edit hi nhi honi(i already concerned this in first line but elaborate karna pda)

thx

I have increased edit time to 2 mins from 1 min

Share this post


Link to post
Share on other sites
4 hours ago, JaiShriKrishna said:

sd isnt visible in default theme, plz chk

give exception atleast for edit and comment box with notime stamp

Sd showing for me. For edit, you can do for upto 3 min. No time not possible, before many members were simply posting, later editing many times. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...